Jump to content
Sign in to follow this  
angel

Rss Absent In Main Website, Not Working In The Forum

Recommended Posts

RSS is a powerful instrument to avoid loss of time by looking for news.

Please, make them and make them working.

Share this post


Link to post
Share on other sites

Perhaps i should already know but since i don't, what is RSS?

Share this post


Link to post
Share on other sites

RSS is the little orange square that you see at the extreme low left side of this page. It connects to a website that allows integration with some email clients, such as Thunderbird, for example, so that I don’t have to browse in this website to see if there are new posts. Its’ something like email, but in a special way, just to notify news.

Edited by angel

Share this post


Link to post
Share on other sites

I'll let Joseph look into the RSS feed thing, but in the meantime Angel, if it's of any use, I use the 'View New Content' link at the top right of this page to see if there are any new posts/discussion threads which means I don't have to browse through the website. Hope that helps some.

Share this post


Link to post
Share on other sites

Thanks Paul and Angel,

 

Angel, you can also subscribe to the threads you are interested in and set your profile to receive email notifications.

 

Our site is hosted by Invision Power Services. I never had the need to use the RSS function before. I will put in a work order to see why the emblem is present but not working as i get a "This XML file does not appear to have any style information associated with it." error when i use it.

 

Joseph

Edited by JosephM

Share this post


Link to post
Share on other sites

Well i guess it is working as expected now. The response i got was "This is normal, it's just your web browser warning you that this is an XML file rather than an HTML web page. When using a RSS reader tool or software to view the RSS feed it won't show that warning.

 

Try it now Angel as i no longer get your original

Rss Absent In Main Website, error

Joseph

Share this post


Link to post
Share on other sites

It’s not working: when I click on the orange square, I see an orange menu. The last item of this menu is "Last 10 Submissions RSS Feed"; clicking on this item should take me to a page that shows last 10 posts, but the page is blank.

I don’t like to receive news by email, because this requires me to delete old emails; don’t like to go to "View new content" link, because it requires me to open a web page. RSS is perfect, because it requires me to do nothing and it notifies me about new posts.

Edited by angel

Share this post


Link to post
Share on other sites

I am in the process of testing RSS here using the google chrome reader tool add-on. I will see if works with Chrome.

Joseph

Share this post


Link to post
Share on other sites

That particular feed didn't work for me either.

 

I had our hosting check it out and theresponse was

 

"Thanks. The RSS feed that you mentioned is for the Downloads add-on which is not being used on your community. That's why it's not showing any recent entries in that feed. I have disabled the Downloads RSS feed for you so that it doesn't show on the page any more."

 

Sorry we don't have the add-on and you are the first to ever try to use it. Most here just subscribe to threads or use the view new content function. We are a little behind times here.

 

Joseph

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×