Jump to content
Sign in to follow this  
Nick the Nevermet

Problem With Forum Web Page

Recommended Posts

did anyone else experience it? What was the cause?

 

What, exactly, was the problem? I haven't experienced any problems (that I was aware of...other than trying to join the forum and finding my email address had been banned). Joseph took care of that, though..

Share this post


Link to post
Share on other sites

What, exactly, was the problem? I haven't experienced any problems (that I was aware of...other than trying to join the forum and finding my email address had been banned). Joseph took care of that, though..

 

It really doesn't matter now.

 

Basically, the website could not be found for several hours today, even though my internet connection was fine.

Share this post


Link to post
Share on other sites

Hi Nick,

 

That does occasionally happen when the node we are on at our hosting site goes down. It doesn't happen very often and usually is back on line in a couple hours. I wasn't on to notice it this time. Happy Thanksgiving.

 

Joseph

Share this post


Link to post
Share on other sites

Hi Nick,

 

That does occasionally happen when the node we are on at our hosting site goes down. It doesn't happen very often and usually is back on line in a couple hours. I wasn't on to notice it this time. Happy Thanksgiving.

 

Joseph

 

Thanks! I was mainly just curious.

 

Happy Thanksgiving to you as well :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...